Hi,

At Tue, 21 May 2002 17:57:24 +0900,
Yukihiro Matsumoto wrote:
> |I guess they'd better have aliases such like __{class,type}__.
> 
> Hmm, I thought no one ever redefines "class".  Taking this chance, we
> can discuss what kind of methods names we should prepare __name__
> aliases.  Any ideas?

Meanwhile, I vote for "class", "type" and "hash".

-- 
Nobu Nakada