Hi Scott,

I'm using the version rubyinstaller.org recommends, I'm not using the 64 
bit Dev kit, in the download page says:

Ruby 2.0.0: mingw64-32-4.7.2
Ruby 2.0.0 x64 (64bits): mingw64-64-4.7.2

-- 
Posted via http://www.ruby-forum.com/.