I use Ubuntu 13.04. It has ruby 1.9 preinstalled. I've installed rvm
with a /curl command from the rvm.io and installed ruby 2.0 with it. So
the system has ruby 1.9 and rvm has one ruby - 2.0. I've created a file
.rb with the following content:

#!/usr/bin/env ruby

puts RUBY_VERSION
gets

When I run the terminal and paste there the path to the file it says
it's
2.0. But when double-clicking the file in nautilus and choosing "run in
terminal" it says it's 1.9. How to make it use rvm when double-clicking
in nautilus?

-- 
Posted via http://www.ruby-forum.com/.