Hello,

  I've pushed a new slideshow (S9) gem [1] , that is, v2.3.0.  What's new?

  I've added support for Mediawiki markup - thanks to the wikicloth
[2] gem. Use the extensions .mediawiki, .wiki or .mw, for example, to
write your slideshows in Mediawiki.

  Note, the wikicloth gem is optional. To use it install it "manually"
e.g. issue:

     $ gem install wikicloth

  I've also "downgraded" Textile support to optional due to
installation issues. Starting w/ version v2.3.0 to use Textile install
the RedCloth Textile library "manually" first e.g. issue:

     $ gem install RedCloth

  Lastly I've added some more sample plugins/helpers, that is, tables
(left, right, etc.) [3] and snippets (help, etc.) [4].  To install all
plugins issue:

    $ slideshow install plugins     # or install plugins/helpers
individually e.g.
    $ slideshow install tables
    $ slideshow install snippets

   That's it. Questions? Comments?  Cheers.

[1] http://slideshow-s9.github.io
[2] http://rubygems.org/gems/wikicloth
[3] https://github.com/slideshow-s9/tables
[4] https://github.com/slideshow-s9/snippets