$ ruby -v
ruby 2.0.0p247 (2013-06-27 revision 41674) [i686-linux]

$ gem -v
2.0.3

$ sudo gem install rails

ERROR:  Error installing rails:
  activesupport requires Ruby version >= 1.9.3.


I am using RVM but i want to use rails under ruby 2.0
and also i'm getting error when i type;

$ rvm use ruby-1.9.3-p362

RVM is not a function, selecting rubies with 'rvm use ...' will not
work.

thanks

-- 
Posted via http://www.ruby-forum.com/.