Am 09.07.2013 21:55, schrieb Joel Pearson:
> It depends what version of Ruby sketchup is using. Have you tried
> FasterCSV?

Not sure how that should help,
CSV is part of the Ruby standard library since at least 1.8.7,
and not a gem, so it should be included in any decent Ruby installation.
FasterCSV is a gem that at some point replaced and became the stdlib CSV
(I think with 1.9.3), so you do not need it anymore as a gem.

@ Nithi anand:
I do not know which parts of Ruby are available from sketchup,
maybe you should also try on a sketchup mailing list.

-- 
<https://github.com/stomar/>