Hi Guys,

I am new to Ruby and currently trying to develop an existing Ruby
project (Sinatra based framework) in my company

I have installed the pre-requisites to rake and rackup,but only to find
this conflicts

"..ruby/2.0.0/rubygems/specification.rb:1990: in 'raise_if_conflicts':
Unable to activate sinatra-contrib-1.4.0, because sinatra-1.2.6
conflicts with sinatra <~> 1.4.2> (Gem:: LoadError) "

Sounds like even though I have the latest version somehow something is
still using the old version, how do I fix this please?

Thank you!

Attachments:
http://www.ruby-forum.com/attachment/8572/error.jpg


-- 
Posted via http://www.ruby-forum.com/.