Ben Daniels wrote in post #1113742:
> /usr/local/lib/ruby/site_ruby/2.0.0/rbconfig/datadir.rb:9:in `<top
> (required)>': Use RbConfig instead of obsolete and deprecated Config.

Uninstall old rubygems.

-- 
Posted via http://www.ruby-forum.com/.