Ben Daniels wrote in post #1113742:
> Hi all,
>
> I am trying to install Ruby 2.0.0 from source on Red Hat 6.
>
> Based on some dependencies and configuration, RVM wasn't working, which
> is what I normally use.

I would not hesitate to ask directly the RVM maintainer about the 
installation problem here: https://github.com/wayneeseguin/rvm/issues . 
He puts really great effort into the support of this great tool.

vlad

-- 
Posted via http://www.ruby-forum.com/.