Joel Pearson wrote in post #1113153:
> That's probably because you're using an old version of Ruby: version
> 1.9.2.
>
> I noticed this message on a related error when googling the problem:
> "NOTE: Gem::Specification#installation_path is deprecated, use base_dir.
> It will be removed on or after 2011-10-01."
>
> You should probably install Ruby 1.9.3 or 2.0 and make sure you're using
> the latest version of Ocra.
>
> If you can't upgrade your Ruby version for some reason, you'll probably
> have to downgrade Ocra until you find a compatible version. Although
> that'll undo all the bugfixes since that version was released...
>
> FYI, --console is the default when building an ".rb" file. You don't
> need to specify that.

Thanks for the info Joel.
I upgraded ruby to 1.9.3p429. But now my gems dont work as they are in 
the /lib folder of old ruby installation. Could I import those with a 
command or i would need to re-install all of those gems again?

-- 
Posted via http://www.ruby-forum.com/.