Building ruby requires a working ruby installation. Either you get a
previous version with apt-get or you can also use rvm.


2013/6/11 Chamila W. <lists / ruby-forum.com>

> When I try to make, it says "executable host Ruby is required"
>
> Josh Cheek wrote in post #1112072:
> > On Tue, Jun 11, 2013 at 11:59 AM, Chamila Wijayarathna <
> > cdwijayarathna / gmail.com> wrote:
> >
> >> How can I install Ruby at http://www.ruby-lang.org/en/download on
> Ubuntu?
> >> Is it enough to follow instrutions at readMe file? I'm not hetting it
> work
> >> in that way in Ubuntu 11.10.
> >>
> >>
> > How far do you get? What is the error?
> >
> > -Josh
>
> --
> Posted via http://www.ruby-forum.com/.
>
>