Thank you for the help. require './a' works just like it should.

-- 
Posted via http://www.ruby-forum.com/.