Michel Demazure wrote in post #1110699:
> Michel Demazure wrote in post #1110661:
>> Ryan Davis wrote in post #1110616:
>>> ZenTest version 4.9.2 has been released!
>>
>> I get this :
>> Invalid gemspec in
>> [C:/Ruby193/lib/ruby/gems/1.9.1/specifications/ZenTest-4.9.2.gemspec]:
>> Illformed requirement ["< 2.1, >= 1.8"]
>>
>> My environment is;
>
> Updated rubygems to 2.0.3 => same thing.

Day after. Did not change anything. Bug disappeared. Closed.

-- 
Posted via http://www.ruby-forum.com/.