hi, while I was using Ruby 1.8.7 I can able to create report using

class IDITHarnessTest < Watir::TestCase
  require 'ci/reporter/rake/test_unit_loader'

But since Watir::Testcase is not available in ruby 2.0, I am using

class INGENIUMDynamicHarnessTest < MiniTest::Unit::TestCase
       require 'ci/reporter/rake/minitest_loader'

which I refer from some site.

But It is not creating the report for me. what is the change do i need
to do in order to make it work for me?

RAJ

-- 
Posted via http://www.ruby-forum.com/.