Hi guys. My machine support x64 technology, hence I'm using it, Windows
7 x64 OS to be specific. I've recently downloaded Ruby 2.0.0-p0(x64)
from the http://rubyinstaller.org/downloads/ web-page because a gem that
I use to much was recently updated to support x64 technology and Ruby
2.0, the maintainer uploaded two versions of the gem: one for x64
technology and the other for x86.
 Most of the desktop app that I make are for old machines with Windows
XP installed or 7 but all with 32 bits technology system.
 I use the Ocra library to package the app and distribute it.

 Just to be sure here's my question: Do I have to develop with x64 Ruby
and gems, but package with x86 Ruby and gems to work with that "old
machines"?
 Do you think that developing and deploying with differents Ruby and
gems versions(x64 and x86) is bad? Just a though is that I can't find
any bugs with x64(with which I'm developing) that will arise with the
x86 versions, but meaby I'm very wrong and this is a reliable way to
work with.
 Have to say that I have very few experience with this kind of topics,
I'll appreciate your help. Thanks.

-- 
Posted via http://www.ruby-forum.com/.