Testing on Windows 7, Ruiby 2.0.0
* ruby installer Ruby 2.0.0-p0,
* devkit DevKit-mingw64-32-4.7.2-20130224-1151-sfx.exe)

Compiling json, eventmachine, ok...


> Ruby-GNOME2 1.2.3 supports Ruby 2.0.0! Gems for Windows
> includes binaries for Ruby 1.9.3 and Ruby 2.0.0.
> Install:
>   gem install gtk2

Ok for windows, but error installing  gtksourceview2 :
d:/usr/Ruby/Ruby200/bin/ruby.exe extconf.rb
....
checking for new allocation framework... yes
checking for attribute assignment... no
checking for cairo... yes
checking for rb_cairo.h... no
checking for Win32 OS... yes
checking for gtksourceview-2.0... no
checking for brew... no
checking for port... no
*** extconf.rb failed ***



>   gem install gtk3

Nok :)

error compilling cairo-1.12.4-x86-mingw32 :  cairo.h
:No such file or directory

(gem_make.out in attachment)

Regards,

Attachments:
http://www.ruby-forum.com/attachment/8240/gem_make.out


-- 
Posted via http://www.ruby-forum.com/.