I tried selenium-webdriver with Ruby 2.0 as well and got the same error. 
I don't know whether it's webdriver itself or some dependency which 
isn't working though.

-- 
Posted via http://www.ruby-forum.com/.