On Wed, Mar 13, 2013 at 11:46 AM, Love U Ruby <lists / ruby-forum.com> wrote:

> Today I just installed. ruby 2.0 windows version
> but i am getting something different with it
>
> C:\>irb --simple-prompt
> DL is deprecated, please use Fiddle
> >> p "hi"
> "hi"
> => "hi"
>
> Can anyone tell me why I am being said that to use fiddle?
>
>
Maybe because DL is deprecated?

John