Hi there,

On 07.03.2013, at 23:55, Martin Bo=DFlet <martin.bosslet / gmail.com> =
wrote:

> In the meantime, it should work if you choose to install OpenSSL =
1.0.1c. There's conflicting declarations in 1.0.1e for methods that =
didn't exist yet in previous versions.

I compiled openssl 1.0.1e and ruby 2.0 on my machine and did not notice =
any errors. See the "Mac OS 10.8.2 and openssl" thread.

Cheers,
-- Jan