Could you please file that as a bug on bugs.ruby-lang.org and assign it to
me (Martin Bo=DFlet)? Thanks!

In the meantime, it should work if you choose to install OpenSSL 1.0.1c.
There's conflicting declarations in 1.0.1e for methods that didn't exist
yet in previous versions.

-Martin


2013/3/7 Piotr P. <lists / ruby-forum.com>

> Trying to compile Ruby 2.0 from source, having problem with it, getting
> an error regarding OpenSSL, installed the newest version also from
> source. What can I do?
>
> Attachments:
> http://www.ruby-forum.com/attachment/8204/screen.jpg
>
>
> --
> Posted via http://www.ruby-forum.com/.
>
>