On Wed, Feb 27, 2013 at 4:21 PM, Hassan Schroeder
<hassan.schroeder / gmail.com> wrote:
> On Wed, Feb 27, 2013 at 2:55 PM, Jeremy Kemper <jeremy / bitsweat.net> wrote:
>
>> 10.7.x does not have this issue.
>
> So what exactly *is* the issue, if not the version of OpenSSL?

10.8.x ships a patched OpenSSL that Ruby won't compile with.