Hi,

I was trying to play with -d option in Ruby. But getting the below
error.

@ubuntu:~$ ruby -d -e '"gg"'
Exception `LoadError' at /usr/lib/ruby/1.9.1/rubygems.rb:1264 - cannot
load such file -- rubygems/defaults/operating_system
Exception `LoadError' at /usr/lib/ruby/1.9.1/rubygems.rb:1273 - cannot
load such file -- rubygems/defaults/ruby
-e:1: warning: possibly useless use of a literal in void context
@ubuntu:~$


Could anyone help me to fix this by saying why is that coming?

Thanks

-- 
Posted via http://www.ruby-forum.com/.