> Note that this release of FXRuby depends on FOX version 1.0.0 (or later),
which
> can be downloaded from the FOX downloads page here:
>
>     http://www.fox-toolkit.org/downloads.html
>

That URL should read:

    http://www.fox-toolkit.org/download.html

Sorry for the typo,

Lyle