Chris, Stefano, thanks for the response, but the problem is other. In
other words: Gem loads in irb but not in ECLIPSE

I've a script IN ECLIPSE (not console), that starts with:

require 'rubygems'
require 'selenium-webdriver'

The script return the next error:
no such file to load -- selenium-webdriver

The problem is: In IRB, the commands work OK, but in Eclipse only
"require 'rubygems'" is working ok. When is executed "require
'selenium-webdriver'" appears the error.

I think that is a problem with gems and versions of ruby, but how I
resolve the problem?

Additional data: It's the same that in my first comment.

Thanks,
Martin

-- 
Posted via http://www.ruby-forum.com/.