On Wed, Jan 23, 2013 at 1:53 AM, Arup Rakshit <lists / ruby-forum.com> wrote:

>
> The link is opened and workable on my each browser - 'IE-9','firefox'
> both. But it is not with the script as mentioned above. So any work
> around on that? Really it is painful for me. This Gem has good
> fetures,but couldn't use it. The same problem with "Nokogiri" also.
>

check if you're behind a proxy

kind regards -botp