hi,

I couldn't create a new thread, If press submit button, it came back to 
the preview window .So I am posting here.

I have installed Ruby 1.8.7 and while i was trying to install "gem
install watir" it gives the error "ERROR:  Error installing
watir:win32-process requires Ruby version > 1.9.0."But it was not the
case when i installed the Ruby last time? Is there any way to install
win32-process in version 1.8.7?Or is there any way can i able to install
"gem install watir" without any error?

Raj

-- 
Posted via http://www.ruby-forum.com/.