Michael Neumann wrote:

> Put "interbase.dll" in the C:\ruby\lib directory!

the error now is:===========ibase.rb:2 'connect': Unsuccessful execution
caused by a system error that ecludes <InterBase::Error>===========
line 2: require "interbase"

Any idea?

Thanks.

jilani