Joel Pearson wrote in post #1091811:
> Watir-webdriver is Selenium with Watir's API, I consider it the best of
> both worlds. The latest version does support Firefox 17.0.1.


Can you suggest me what gem I need to install to work with lates version 
of Firefox and proper documentation. Does FireWatir support all kind of 
webelement handling like Selenium Webdriver?


Really interested to work with FireWatir if my question's answers are 
yes.

Thanks

-- 
Posted via http://www.ruby-forum.com/.