Hi,

At Tue, 14 May 2002 06:08:24 +0900,
Joel VanderWerf wrote:
> I'm getting a LocalJumpError only when three factors are present: nested
> each calls within an END block in a required file. Any two of these
> three cause no problem. This is with 1.6.7 on linux.

What does `ruby -v' produce?  It doesn't occur in recent
version.

$ ruby-1.6 -v run.rb 
ruby 1.6.7 (2002-05-10) [i686-linux]
#<Foo:0x402b73ec> in Foo

$ ruby-1.7 -v run.rb 
ruby 1.7.2 (2002-05-12) [i686-linux]
#<Foo:0x402ccefc> in Foo

-- 
Nobu Nakada