Nirav Bhatu wrote in post #1090877:
>    I am using Ubuntu 11

If it's Ubuntu 11.04 then you are dead in the water anyway. You need 
either to upgrade twice (to 11.10 then 12.04) or reinstall 12.04 from 
scratch.

Ubuntu 11.10 is still supported (just); you have until April to upgrade 
to 12.04.

Once you are on 12.04 then your platform is supported until Apri 2017.

https://wiki.ubuntu.com/Releases

-- 
Posted via http://www.ruby-forum.com/.