without rvm, and newer than ruby-full (1.9.3.194), use brightbox's ppa 
(1.9.3.327)

sudo apt-add-repository ppa:brightbox/ruby-ng
sudo apt-get update
sudo apt-get install ruby1.9.1

On Tue 25 Dec 2012 06:11:38 PM WIT, Hans Mackowiak wrote:
> it works without RVM!
>
> just install "apt-get install ruby-full"
> and you already get the nearly newest ruby
>