Hi, at the end of execution I see that there is a browser window which
is not closed, but was expected to be closed. I see following error:

Start of server failedset_ports_option: cannot bind to 5555: No errorNo
connection could be made because the target machine actively refused it.
- connect(2)
C:/Ruby193/lib/ruby/1.9.1/net/http.rb:762:in `initialize'
C:/Ruby193/lib/ruby/1.9.1/net/http.rb:762:in `open'
C:/Ruby193/lib/ruby/1.9.1/net/http.rb:762:in `block in connect'
C:/Ruby193/lib/ruby/1.9.1/timeout.rb:54:in `timeout'
C:/Ruby193/lib/ruby/1.9.1/timeout.rb:99:in `timeout'
C:/Ruby193/lib/ruby/1.9.1/net/http.rb:762:in `connect'
C:/Ruby193/lib/ruby/1.9.1/net/http.rb:755:in `do_start'
C:/Ruby193/lib/ruby/1.9.1/net/http.rb:744:in `start'
C:/Ruby193/lib/ruby/1.9.1/net/http.rb:1284:in `request'
C:/Ruby193/lib/ruby/gems/1.9.1/gems/selenium-webdriver-2.26.0/lib/selenium/webdriver/remote/http/default.rb:83:in
`response_for'
C:/Ruby193/lib/ruby/gems/1.9.1/gems/selenium-webdriver-2.26.0/lib/selenium/webdriver/remote/http/default.rb:39:in
`request'
C:/Ruby193/lib/ruby/gems/1.9.1/gems/selenium-webdriver-2.26.0/lib/selenium/webdriver/remote/http/common.rb:40:in
`call'
C:/Ruby193/lib/ruby/gems/1.9.1/gems/selenium-webdriver-2.26.0/lib/selenium/webdriver/remote/bridge.rb:598:in
`raw_execute'
C:/Ruby193/lib/ruby/gems/1.9.1/gems/selenium-webdriver-2.26.0/lib/selenium/webdriver/remote/bridge.rb:576:in
`execute'
C:/Ruby193/lib/ruby/gems/1.9.1/gems/selenium-webdriver-2.26.0/lib/selenium/webdriver/remote/bridge.rb:155:in
`getCurrentUrl'
C:/Ruby193/lib/ruby/gems/1.9.1/gems/selenium-webdriver-2.26.0/lib/selenium/webdriver/common/driver.rb:118:in
`current_url'
C:/Ruby193/lib/ruby/gems/1.9.1/gems/watir-webdriver-0.6.1/lib/watir-webdriver/browser.rb:78:in
`url'

-- 
Posted via http://www.ruby-forum.com/.