I've just completely rebuilt the laptop (fresh install of windows) and 
reinstalled Ruby with Ocra, it still gives the same error! Wtf??

-- 
Posted via http://www.ruby-forum.com/.