On Sun, Nov 25, 2012 at 9:34 AM, john smith <lists / ruby-forum.com> wrote:
> here is another attempt....

OK, stop right there --

> C:/Ruby193/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:in
> `require': cannot load such file -- mysql (LoadError)

You say this same thing happens with any gem; that means your
ruby/rubygems installation is broken. Unfortunately I have no idea
how to troubleshoot that on Windows.

You might try re-installing from scratch. Or just sidestep the pain and
install a VM with some Linux distro.  :-)

Otherwise, perhaps someone with Windows experience will be able
to suggest something. Sorry.

-- 
Hassan Schroeder ------------------------ hassan.schroeder / gmail.com
http://about.me/hassanschroeder
twitter: @hassan