On Thu, Nov 22, 2012 at 10:06 AM, botp <botpena / gmail.com> wrote:
> On Thu, Nov 22, 2012 at 4:27 PM, Graham Menhennitt
> <graham / menhennitt.com.au> wrote:
>>
>> Yes, I had the same. I commented out the call (it wasn't in anything
>> that I was going to use anyway). But I agree that proper Cygwin support
>> would be good.
>
>
> glad i am not alone = )
> thanks Graham

Why don't you use the Ruby version from the repo?  cygwin switched to
1.9 a while back:

$ ruby -v
ruby 1.9.3p327 (2012-11-10 revision 37606) [i386-cygwin]

Kind regards

robert


--
remember.guy do |as, often| as.you_can - without end
http://blog.rubybestpractices.com/