I'm havng trouble using mysql in my example.

i alreeady did the gem install and copied the "libmysql.dll" over to bin 
but still got this:

irb(main):005:0> require 'mysql'
LoadError: cannot load such file -- mysql/mysql_api
        from 
C:/Ruby193/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:i
n `require'
        from 
C:/Ruby193/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:i
n `require'
        from 
C:/Ruby193/lib/ruby/gems/1.9.1/gems/mysql-2.9.0-x86-mingw32/lib/mys
ql.rb:6:in `rescue in <top (required)>'
        from 
C:/Ruby193/lib/ruby/gems/1.9.1/gems/mysql-2.9.0-x86-mingw32/lib/mys
ql.rb:2:in `<top (required)>'
        from 
C:/Ruby193/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:i
n `require'
        from 
C:/Ruby193/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:i
n `require'
        from (irb):5
        from C:/Ruby193/bin/irb:12:in `<main>'

any ideas?

-- 
Posted via http://www.ruby-forum.com/.