Joel Pearson wrote in post #1084721:
> I can't even find that one :(
>
>
> C:\Users\test\Desktop>gem install pdf-reader
> ERROR:  Could not find a valid gem 'pdf-reader' (>= 0) in any repository
> ERROR:  Possible alternatives: pdf-reader

http://stackoverflow.com/questions/9962051/could-not-find-a-valid-gem-in-any-repository-rubygame-and-others
http://www.ruby-forum.com/topic/430160
OR
https://www.google.co.in/search?client=ubuntu&channel=fs&q=could+not+find+valid+gem&ie=utf-8&oe=utf-8&redir_esc=&ei=RrWmUL2tHsLwrQeCxoCYCA

-- 
Posted via http://www.ruby-forum.com/.