Thomas Preymesser wrote in post #659654:
> On 12/04/2008, Tom Cloyd <tomcloyd / comcast.net> wrote:
>>
>> I'm trying to install the most recent fxruby gem - I don't understand
>> what's happening:
>>
>> sudo gem install fxruby-1.6.14.gem ERROR:  While executing gem ...
>> (Gem::GemNotFoundException)
>>   Could not find fxruby-1.6.14.gem (> 0) in any repository
>
>
> sudo gem install fxruby
>
> is the correct way to install the latest release of the fxruby gem.

 This is the right thing to do if you want the latest version, also did 
you tried installing the DevKit? since FXruby is builded on top of C++ 
code meaby it requires the DevKit installed? meaby Linux bring it, don't 
know, I use Windows. Here's the link for DevKit 
http://rubyinstaller.org/add-ons/devkit/

-- 
Posted via http://www.ruby-forum.com/.