Am 14.09.2012 20:11, schrieb sto.mar / web.de:
> it seems that by default Ruby is already installed on OS X, but in
> the wrong (for our purposes) version, 1.8.7. I think the student
> who pointed that out to me uses Mountain Lion (maybe Lion).
>
> What would be the least painful option, in your opinion:

Again, thanks for all suggestions. Here a late update on this post:
I did not recommend it but the student absolutely wanted to try RVM.
Up to now it works fine without any problems.


-- 
<https://github.com/stomar/>