What are the possible reasons for this?
I am using ruby version: 1.8.7

-- 
Posted via http://www.ruby-forum.com/.