Hi,

you need "require_relative" for this (in Ruby 1.9). "require" is for 
loading libraries that are in $LOAD_PATH.

-- 
Posted via http://www.ruby-forum.com/.