I should add windows is windows XP, sp3

Joe

-- 
Posted via http://www.ruby-forum.com/.