On 09/18/2012 10:18 AM, Jan E. wrote:
> Or a bit more serious: ;-)
>
> The smaller the scope, the less descriptive do variable names need to
> be. I mean, in this case you can *see* where the variable comes from, so
> why give it a long name like "integer_element"?
>
> Nontheless, "i" actually isn't a good choice, because it's mostly used
> for indices. But "e" should be fine.

i for item, e for element, a for addend, n for number, w for whatever...

-- 
Lars Haugseth