On Sep 17, 2012, at 22:19 , 7stud -- <lists / ruby-forum.com> wrote:

> Padma J. wrote in post #1076389:
>> 
>> 
>>  array.inject(0) { |sum, i| sum+i }
>> 
>> Cheers.
> 
> You think i is a good, descriptive variable name there?

Q: Does it REALLY matter?
A: No... no, it does not.