On Mon, Sep 17, 2012 at 2:04 AM, GPad <peterpan105105 / yahoo.it> wrote:
> Hi,
> I have VS installed but the problem seems related to the generation of code
> with an installed version of ruby (that I have ...)

Gianluca, Ruby doesn't build with VS (that I know of). You'll have to
install a version of Ruby from http://rubyinstaller.org/ and then
clone the repository at https://github.com/oneclick/rubyinstaller and
follow its directions.