Hi All

I am having the following error when I try to require 'test/unit', on
Mac OS X using rbenv with rub 1.9.3, has anyone seen this error before ?
if so can you tell me how to fix it.

Thanks

/ruby_sandbox/ruby_best_practice/unit_test_experiment$> ruby
test_experiment01.rb

/Users/mxruby/.rbenv/versions/1.9.3-p0/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:in
`require': cannot load such file -- experiment01 (LoadError)
  from
/Users/mxruby/.rbenv/versions/1.9.3-p0/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:in
`require'
  from test_experiment01.rb:3:in `<main>'

-- 
Posted via http://www.ruby-forum.com/.