On Jun 17, 2012, at 4:41 AM, "pahnin s." <lists / ruby-forum.com> wrote:

>  /usr/bin/ruby extconf.rb
> extconf.rb:6: stack level too deep (SystemStackError)

What have you tried? https://github.com/carlhuda/bundler/issues/1722 is the f=
irst thing I found and fit in with my instincts well.=20=