So this means there is an error in the API?

-- 
Posted via http://www.ruby-forum.com/.