On Wed, Jun 6, 2012 at 8:07 AM, Shandy Nantz <lists / ruby-forum.com> wrote:

> Sorry if I'm not posting this in the right place.

> When I try "rvm install 1.8.6" I get lots of errors. When I do the same for
> 1.8.7 I get fewer errors but still Ruby doesn't install.

I'd suggest you ask this on the rvm mailing list or IRC channel; and
it would probably help to *post the errors*, as well as the OS you're
using. Just because not everyone is a mind-reader.

Alternatively, try to build from source.

-- 
Hassan Schroeder ------------------------ hassan.schroeder / gmail.com
http://about.me/hassanschroeder
twitter: @hassan