Hi all,

Sorry if I'm not posting this in the right place. The issue I am having
is I am trying to  follow as Railcast
(http://railscasts.com/episodes/225-upgrading-to-rails-3-part-1) where a
Rails2 project is updated to Rails3. My issue right now is that I am
trying to install an older version of Ruby and keep getting errors. When
I try "rvm install 1.8.6" I get lots of errors. When I do the same for
1.8.7 I get fewer errors but still Ruby doesn't install.

I think my issue is that I started out with Rails3 with Ruby 1.9.3 and
it doesn't like that I am trying to install an older version. Just
wondering if anybody has an suggestions on how I can install these older
versions of Ruby. Thanks,

-S

-- 
Posted via http://www.ruby-forum.com/.